Author Topic: Youwave time after hibernation  (Read 4562 times)

casals

  • Newbie
  • *
  • Posts: 1
    • View Profile
Youwave time after hibernation
« on: November 01, 2011, 01:15:27 PM »
Hello. This is my first post, and I must thank you for this excellent piece of software, that I proudly use mainly for testing purposes.
I usually hibernate my desktop computer, and sometimes Youwave is still running at the time of hibernation. However, when the computer resumes activity after being hibernating, the previously running instance of Youwave keeps the time hibernation happened, that is, the program do not update Android time to match computer time.
Restarting Youwave saving Android state keeps the same time.
Is there something I could do other than completely turning off and on Youwave?

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1225
    • View Profile
Re: Youwave time after hibernation
« Reply #1 on: November 03, 2011, 12:26:25 AM »
We can see that this is a case when Android time and the Windows time get out of sync.

It's a bug.

Until the bug is fixed, you need to go to Settings->Date&Time to manually set the correct time if the time is out of sync.
YouWave is updated to Android Lollipop. See youwave.com/download

YouWaveModerator

  • Hero Member
  • *****
  • Posts: 805
    • View Profile
Re: Youwave time after hibernation
« Reply #2 on: December 13, 2012, 05:55:26 AM »
Try ClockSync version 1.2.0

Use these settings:
- Enable Sync On Boot
- Set the timezone
- and wait for it to sync or sync manually

*DST = Daylight Saving Time / Summer Time

=====================================
For countries with NO DST
=====================================
- Install ClockSync
- Go to Menu > Settings within ClockSync
  - Automatic Synchronization (Enable it)
  - set "Interval" to 15 mins
  - Override system settings (Enable it)
  - set "UTC offset" to your timezone
  - Sync On Boot (Enable It)

=====================================
For countries with DST (Needs 2 apps)
=====================================
- Install "TimeZoneDB for ClockSync"  (Only works with ClockSync 1.1.6 or later)
- Install "ClockSync"
- Go to Menu > Settings within ClockSync
  - Automatic Synchronization (Enable it)
  - set "Interval" to 15 mins
  - Use Offline Database
  - Select your time zone
  - Sync On Boot (Enable It)

Timezones are displayed like this: Continent/City.
For example: Europe/Amsterdam

=====================================
___________________________________________________________________________

Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0
DO NOT SEND PERSONAL MESSAGES
___________________________________________________________________________