Author Topic: Instagram Incompatible Device  (Read 6231 times)

madmodder123

  • Newbie
  • *
  • Posts: 4
    • View Profile
Instagram Incompatible Device
« on: October 17, 2012, 08:38:30 PM »
When trying to run Instagram I get
Incompatible Device
Unfourtunately this device doesn't seem to meet the minimum camera requirements. For more information, please visit http://bit.ly/igdevices

So I take it I have to wait for Read/Write access to the /system directory to be able to fix this myself by changing the build.prop? Any other workarounds?

YouWaveAdmin

  • Administrator
  • Hero Member
  • *****
  • Posts: 1109
    • View Profile
Re: Instagram Incompatible Device
« Reply #1 on: October 19, 2012, 12:21:41 AM »
We will have to test all Instagram app. We will update findings on our forum and blog.
Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0

alcor

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Instagram Incompatible Device
« Reply #2 on: March 24, 2013, 09:37:39 AM »
is instagram working ?? any new ?

eliteskill

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Instagram Incompatible Device
« Reply #3 on: April 15, 2013, 05:27:49 AM »
not working with me  >:(

YouWaveModerator

  • Administrator
  • Hero Member
  • *****
  • Posts: 761
    • View Profile
Re: Instagram Incompatible Device
« Reply #4 on: May 10, 2013, 04:01:02 PM »
A quick search at Google Play revealed that the current version uses GPS (which is related to ARM). We currently dont support ARM until further notice.

PS: Sometimes older app releases contain ARM-free code, feel free to lookup your app here:
http://www.androiddrawer.com/

Read FAQ7 for more information
___________________________________________________________________________

Frequent Asked Questions (FAQ) here: http://youwave.com/forum/index.php?topic=3439.0
DO NOT SEND PERSONAL MESSAGES
___________________________________________________________________________